Why Can't Users Sign in to BSNEE with Internet Explorer 10?

The method used by .NET Framework 4.0 for defining browser versions is limited to older versions of Internet Explorer (i.e. IE9 and earlier). As a result, ASP.NET sees Internet Explorer 10 as an unrecognized browser and downgrades to a much earlier version that doesn't support important web features like JavaScript, causing errors when users attempt to access BSNEE using IE10.

To fix this problem, we recommend applying this Microsoft hotfix to the .NET Framework 4.0 on the Windows Server instance running BSNEE.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Can't find what looking for? Try to
Powered by Zendesk