Q2 2020 Security Statement

The current BrightSign OS, v8.1, contains no known severe (8.0 or greater) CVEs.

BrightSign reviews the list of known CVEs affecting the OS on a quarterly basis and posts information about them in this forum.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Can't find what you're looking for? Try to
Powered by Zendesk