Brightsign Player Destroyed Moritz Muck 0 comments 0 votes None
setiing password on remote box Alastair Young 1 comment 0 votes None
Players don't show in Publish pull down list Joseph Niziolek 1 comment 0 votes None
Purple Screen in some LG LED Display Marvinvillamor Systechlc 1 comment 0 votes None
only show a specific part of the input signal BS XT1144 Eduardo Gante 1 comment 0 votes None
Switching Audio On and Off using GPIO Andreij Vatter 0 comments 0 votes None
Sync Playlist + Extron 4K Matrix TCP control Tino Vázquez 2 comments 0 votes None
Feedbacks from TCP stream Pavel Bezrodnyj 0 comments 0 votes None
BrightSign LS Motion Sensor Michael Feldbauer 0 comments 0 votes None
SEND UDP repeats itself a couple times with one trigger Evan Wong 1 comment 0 votes None
Retrieve Hostname and store as a variable Crogers 1 comment 0 votes None
Can i publish presentation need to input the password every time? Gavin 6 comments 0 votes None
Send Touch to PC via UDP Chris 7 comments 0 votes None
only background color displays after presentation refreshes or changes Thomas Sneddon 2 comments 0 votes None
Can i use BrightAuthor Pause/ Resume when player playing video? Gavin 7 comments 0 votes None
Image jump over UDP message Luigi Pavia 1 comment 0 votes None
Instagram Tom Laughlin 1 comment 0 votes None
XT1144 frame delays when starting 4k content Info 1 comment 0 votes None
Extend WiFi Antennae on hd1024 LONNY BISCHOFF 1 comment 0 votes None
MPEG Dash Stream works on xd1033 but not hd224, Roth Matthew1 1 comment 0 votes None
Z Postition Ticker Issue Rob Burgoyne 1 comment 0 votes None
XD234 wrong dimensions and blue screen Lucas Brendan Ward 1 comment 0 votes None
Feature Request: PNG Transparency in BrightAuthor Preview John Vargo 0 comments 0 votes None
WiFi ESSID not set d.york 1 comment 0 votes None
gpio programming assaf yosef 1 comment 0 votes None
BrightSign HD224 Won't Turn on CASIO XJ-UT310WN Andre Cloud 1 comment 0 votes None
LDAP integration not working Steve Klimesh 0 comments 0 votes None
firmware 8.0.91 XD1033 player - unable to connect to player after set up with new firmware Jon Sheldon 3 comments 0 votes None
On Device Setup Nick Young 5 comments 0 votes None
XT1144 Media Streamer not playing audio Jeff E 1 comment 0 votes None