1

WiFi Issue with XD233

I have a XD233 with the latest released FW installed. It connects properly to the WiFi network here in our office, and plays the presentation fine. We are using the Brightsign Network and managing dynamic playlists from there and all is well on the test WiFi network.

Take the player to the customer site and see errors during WiFi connection.

The WiFi LED flashes at power up and then becomes solid blue and the player is issued an IP address, as I can see it in the WiFi diagnostics on screen. Shortly after this, the player starts flashing the error led and the power led for 10 times. 

The Network Admin, "white listed" the players mac address as the network usually requires a browser re-direct to a Terms and Conditions acceptance page. Before this change, the player would not even find the wireless network.

I'm wondering if there is a configuration missing on the network side. As I indicated before, the same presentation and player on a different WiFi network has no issue.

I've asked the Network Admin to check their access logs to see if they can figure it out on their end, but didn't know if there were any specific ports which should be opened up to the player.

Any help appreciated.

Thanks,

-Dan

6 comments

  • 0
    Avatar
    Bright Scripters

    You could start by asking them to run the connectivity checker tool, on a laptop connected to the same WIFI at the client's site.

    Here is a download link to the 

    BrightSign Connectivity Checker

  • 0
    Avatar
    Rob Burgoyne

    Dan, have you resolved this WiFi connectivity issue with your XD233? I am having a similar issue.

    Thanks,

    Rob

  • 0
    Avatar
    Dan Phelps

    Hi Rob,

    It turned out that the network admin had transposed 2 of the MAC address numbers I had given him. Once this was addressed I was able to access the player remotely and it was able to download from the Brightsign Network.

  • 0
    Avatar
    Dan Phelps

    I had to contact the remote admin twice to figure this out.

  • 0
    Avatar
    Rob Burgoyne

    Darn, I just installed 15 of these things and the last two are giving me intermittent issues with the Wifi connecting.

    Thanks Dan

  • 0
    Avatar
    Allen H. Porter

    We have deployed BrightSign players with the WiFi card with success.  I used my Android phone (Samsung S6) and a program called WiFi Analyzer and at each player location verified -65dbm signal level.  Doing this we rarely had any drops.  I think we actually tested it down to -76 but we wanted some margin for error.

     

    Of course there is no telling what sort of interference might be happening at the install locations and there are definitely more sophisticated tools for testing WiFi but we did this one on the cheap. 

Please sign in to leave a comment.