0

Starting out



I just received the brightsign component and i have loaded the demo into a compact Flash Card but nothing happens. I may be new to this but I am sure this was to be a plug and play solution?

Any thoughts.

Walter

3 comments

  • 0
    Avatar
    RokuLyndon


    Walter,



    Is the brightsign connected to your display using the VGA cable or component output? Is there anything else connected to the brightsign?



    If you look at the front of brightsign, what lights are on? which video mode is selected? If you press the video select button to toggle the video settings, does anything change on your display?



    If you start the brightsign without the compact flash card inserted, what do you see on your display? What lights are on the front of the display?



    Do you have a null modem cable, and a computer with a serial port that you can connect the brightsign to?



    Which compact flash card are you using? Please include size, and model number.



    Lyndon
  • 0
    Avatar
    whanisch


    The brightsign was connected to my pc monitor for the demo using its own cable attaced to the brightsign VGA port.

    When plugged in the brightsign power and video mode lights are on.

    The Connector Activity roams and then turns off.

    The compact flash is a 256 MB SanDisk

    When connected to the monitor the ROKU logo appears.

    I downloaded the demo to the compact flash as recommended, I think the problem is there somehow.  



    I am confused, I know this is a simple fix.



    Thanks,
  • 0
    Avatar
    RokuLyndon


    Hi,



    Please remove everything from the flash card except the autorun.bas script and one of the mpeg files from the demo.



    Rename the mpeg to autoplay.mpg.



    Then, insert the card into the HD600 and restart it. does the video play?





    Try downloading the .72 firmware and follow the diretions to install it on the HD600. Then, try the demo again.
Please sign in to leave a comment.