0

Firmware update error



I updated today the firmware in my hd210 device and now always boot and show a blue bar and this tex while the error led is flashing in red. hd210w 71FOC3000595 V.3.5.77 I need help. What can i do? I already reinstall and reset the system and always the same Thanks in advance.

12 comments

  • 0
    Avatar
    kc8pql


    I think you're in the wrong place. You want the BrightSign forum.
  • 0
    Avatar
    Ceo


    This is not the right place? -where i must submit my question?

    Thanks in advance
  • 0
    Avatar
    RokuShawnS


    I moved it to the correct forum <!-- s:) --><img src="{SMILIES_PATH}/icon_smile.gif" alt=":)" title="Smile" /><!-- s:) -->

    C. Shawn Smith
  • 0
    Avatar
    RokuLyndon


    How many times is the red error light flashing?
  • 0
    Avatar
    Ceo


    I reinstall the firmware and now when i insert the networking card its flashing 7 times orange+red. I'm desespareate!!

    Help please
  • 0
    Avatar
    Ceo


    Hi Again

    I delete the network recovery registry whith the forum script and do it right, on boot show the ip and it's correct. But when i restart and  insert the card whith the brightsign account information, the device start to flashing ten times, both orange and red.

    I think i test all the ideas i found in the foro. Help pleas

    Thanks in advance
  • 0
    Avatar
    RokuLyndon


    red and yellow flashing together normally means the unit is unable to connect to the internet, or at least to our servers on amazon's cloud. Can you try publishing a simple test project that displays an rss feed, and then run that on the player to see if the rss feed displays, or if it's blank.

    Also, after you zap the unit's settings, you need to create setup files again.
  • 0
    Avatar
    Ceo


    Thanks. I ll test it, but i think its connected to the net, because whith the test scripts it shows a correct ip in my domain and i it was connected through a proxy and was trying acces to the recovery page.

    Could you test my network account. The user is Aberto


    How can i create the set up files?


    Thanks in advance

    David
  • 0
    Avatar
    RokuLyndon


    please send an email to support @ brightsign . biz. You create setup files using the brightauthor software. If you ran the files to clear the registry, they would have cleared your proxy settings as well. Do you have the file that was originally used to add the proxy settings?
  • 0
    Avatar
    Ceo


    I pick up the device and intalled it in my office, whithout proxy, and if i do a ping it ask right. The file i used is the DHCP whith proxy script you post in the web.

    As you say in a previous post, i create a rss feed presentation but it's not showing anything on screen (no error flashing,only a blank screen).

    Thanks in advance,

    David
  • 0
    Avatar
    Ceo


    Hi Again

    I sent the presentation to your spanish dealer and the have the same problem whith the presentacion, the device start to flash yellow and red ten times. They are in another city and of course another device <!-- s;) --><img src="{SMILIES_PATH}/icon_wink.gif" alt=";)" title="Wink" /><!-- s;) -->

    Any idea will be great!

    Thank
  • 0
    Avatar
    RokuLyndon


    please email me directly at support @ brightsign . biz.
Please sign in to leave a comment.