2

Error LED amount of blinks indicates what?



Does anybody know what the red error LED indicates when blinking on the front of the compact players? It would be nice to know. For example 1 blink before pausing means "xyz," 2 blinks before pausing means "abc," and so on. Thanks, Bruce

10 comments

  • 0
    Avatar
    RokuLyndon


    Here you go:
    Download PDF Here

    The two most common error codes are three flashes in a row and 10 flashes in a row.

    THree indicates your unit has been setup to use network manager and is trying to enter recovery mode. THe unit tries to get into recovery mode if there's no flash card, no autorun on the flash card, or it believes the content on the card is corrupt.

    The 10 flashes normally indicates a script error, a problem with our master scdript or your custom script. This can sometimes be caused by content that the script doesn't handle properly, that forces a script exit.
  • 0
    Avatar
    bmgid


    Thanks Lyndon,

    That pdf will come in handy. I had a 10 blink error and found the script error.

    BTW is the autorun file on an SD how you get an HD player out of network mode switched to unconnected mode?

    Bruce
  • 0
    Avatar
    RokuLyndon


    If you've setup the unit to work with network manager, you can just include an autorun on the flash card, or I have a script you can run that deletes the network registry entry.
  • 0
    Avatar
    bmgid


    Lyndon,

    If you could send me the delete script that would be great.

    Thanks,
    Bruce
  • 0
    Avatar
    RokuLyndon
  • 0
    Avatar
    bmgid


    Lyndon, thanks for your help.
  • 0
    Avatar
    Jay


    I am getting 5 flashes on the error light.  Your pdf lists Failed to load kernel module.
    I have reloaded the firmware and it still shows this error.  

    any ideas?
  • 0
    Avatar
    RokuLyndon


    I'm checking with a developer. Which unit is this? Was it working before, or did you just receive it? Anything else connected to the unit other than the display?
  • 0
    Avatar
    Jay


    we have had the unit for some time.  it is in our rental pool so it is not used very often.  
    when we turned it on yesterday it seemed to be working.
    we updated the firmware and attempted to set a static ip.
    the error appeared after one of these actions.  I am not certain which.
  • 0
    Avatar
    Dustin Vietzke

    In case anyone else comes across this post and finds the PDF link broken also, here is the current list on this site:

    https://brightsign.zendesk.com/hc/en-us/articles/218065807-Reading-the-LEDs-on-a-BrightSign-player

Please sign in to leave a comment.