0

Somebody Help...



I received the Brightsign last night and have yet to get it to opreate. It will will fine with the included demo CF card but when I save a simple image show it refuses to cooperate. I am sure it is something simple but I am to the point that I don't know what to do next.
ANy help would be appreciated.

5 comments

  • 0
    Avatar
    RokuLyndon


    Hi,



    If you haven't already done so, please upgrade to the latest software, which is 1.072.



    The HD600 supports bitmaps or mpeg 1 or 2 files.If you are using the autorun script that was included:



    1. Pictures - If you are displaying picture, it needs to be a bitmap file with the following naming convention, autoplay1.bmp, autoplay2.bmp, etc...





    2. Movies - If you are displaying a movie, it needs to be an mpeg1 or 2 file with the following naming convention, autoplay.mpg or autoplay.vob extension.





    If the following the rules above, please describe what happens when you try to play one of your files.
  • 0
    Avatar
    SONICBLUE


    Thanks for the reply.

    Yes to all the rules.

    I get a black (blank) screen.



    I even tried saving a image from the demo and that would not work.



    Also, I am using the CF card that was included with the HD600.
  • 0
    Avatar
    RokuAnthony


    sonicblue,



    did you figure this out?



    anthony
  • 0
    Avatar
    VisualAspectAdvertising


    I am haveing the sam problem. Any help is much appreciated.



    Owner - Visual Aspect Advertising
  • 0
    Avatar
    RokuLyndon


    Visual...see my reply in the other thread..
Please sign in to leave a comment.