1

Local Network Option missing?



I'm trying to publish t0 my 210w using the local network option but I don't see the local network option on the publish tab in BrightAuthor. I have installed BA version 2.3.0.57 and firmware 3.7.50. Is there something I have to do to enable this feature? Thanks, Joshua

1 comment

  • 0
    Avatar
    RokuLyndon


    Under edit prefrences, networking, check the box for local networking.
Please sign in to leave a comment.