0

Not acquiring IP address via DHCP

I have a model LS422 that is not acquiring an IP address via DHCP. I'm able to specify a static IP address and communicate with the player, but this isn't the method I want to use.

I'm fairly certain the problem isn't with the DHCP service. I have other brands of network media players I'm testing; they are all working fine with DHCP.

 

6 comments

  • 0
    Avatar
    ^UD\_$

    I'm curious whether you have found a solution for the DHCP issue.

  • 0
    Avatar
    Shane Powell

    I have not. I've resorted to static IPs. 

  • 0
    Avatar
    ^UD\_$
    Have been using DHCP for years with BrightSign without an issue. With that said, we typically reserve IPs by MAC address on the DHCP server.
    To renew IP during setup we would unplug network cable and reconnect while player is on.
    What is your DHCP server?
    Also, if there is a network switch involved with a long uptime, you could try and reset it...
    I hope that helped
  • 0
    Avatar
    Oscar

    I met the same situation, reboot ten times, one may succeed, the laptop can successfully take the IP in same LAN port, I'm troubled.

  • 0
    Avatar
    Bright Scripters

    Any luck?

    If not, then please provide more details: Model, firmware, BrightAuthor version, network environment...?

  • 0
    Avatar
    Graeme Ogilvie

    If these are Cisco switches, then I would be guessing that you don't have PORTFAST enabled on the switch.

Please sign in to leave a comment.