1

No HS144 in Bright Wall Configuration

Hope all is well, i just purchased a couple blue fin screen with Bright sign built in.

I would like to tile these screens into a video wall using Brightwall 

When I create a new bright wall configuration and select the Brightsign model  type the HS144 is not available, but when i create a new presentation  in the bright sign model type it is there 

 

If you can assist with this issue that would be great.

4 comments

  • 0
    Avatar
    Chris Lange

    More specifically, we are trying to synchronize 4 displays using BrightWall, rather than having to rely on manually sent UDP commands.

    A second issue we are encountering is that the UDP sync is only functioning when using a router – it does NOT work when all the displays are connected using only a dumb ethernet switch. I can only assume this may have something to do with DHCP settings, but am not sure.

    Any clarity on how to access the HS144/124 as options in BrightWall would be greatly appreciated. 

  • 0
    Avatar
    Monica Knutson

    Hi Chris and Michael,

    I checked my BrightAuthor version and have the same as you.  There is also no HS124 in the BrightWall configuration either.  

    On your UDP commands, you will need to have all of the devices on the same subnet in order for them to listen.  In your Advanced Network Setup for the devices, do something like this for the Wired tab:

    IP Address:  192.168.1.10     (change the last octal for each unique device, .20, .30, .40, etc)

    Subnet:  255.255.255.0
    Gateway: 192.168.1.1
    DNS 1: 8.8.8.8
    DNS 2: 8.8.4.4

    Make sure that in your Presentation settings > Interactive tab you are using the following settings for the UDP section:

    (*) All devices on the local subnet (you could also do connected via ethernet)
    UDP Destination & Receiver Ports - 5000 (or whatever just as long as it's the same on all devices)

    While you're on the Interactive page, you could also try using the Enhanced synchronization and have one as the Master and the other as Slaves.  Then use the Sync command to keep things playing back.

    Cheers,
    Monica

  • 0
    Avatar
    Chris Lange

    Thanks Monica for confirming.

     

    This is super frustrating! We're going to check all network settings but truthfully would rather have the ability to set this all up in Brightwall!

     

    Best,

    Chris

     

  • 0
    Avatar
    JRB Technical

    Often times you can publish similar model programming so a similar player.

    Possibly try setting up BrightWall using HD224,  and publish to the HS144's to see if it works.

    The HS144's are supposed to be part of the HD Series 4 product family, so in theory it should work.

Please sign in to leave a comment.