0

Problems uploading to Brightsign Network (BSN)

For reference, I'm not using the newer cloud solution for content management.

I've read several posts on how to mitigate this issue, and none of the outstanding problems are related.

Tried logging out and logging back in to a different user.

Checked that all of the files are rgb and not cmyk.

Tried on a Mac in Chrome and Firefox.

Tried on Windows 10 in Chrome.

Tried jpg and png. I've even reexported a png with no luck.

Tried at home and at work, where I've been able to upload files successfully for months.

The only file that has successfully uploaded for me in the last two days is a 67kb png. All of my files are less then 10mb. 

What else is there to try? It isn't my network(s) or files, its starting to look like the webui is causing this issue.

 

 

 

 

 

3 comments

  • 0
    Avatar
    Paul Scoggan

    I've determined that it was a specific set of files. I've had my designer export another set of jpg's and png's, but they won't complete uploading either. Any thoughts on what it might be, given the things I've already tried?

  • 1
    Avatar
    Brandon

    Those files seem excessively large for 1080p files.  There may be extra metadata and/or ICM profiles that are causing issues.  Make sure they're being saved via Save for Web or another web-centric method (rather than DTP/editing-centric).

    If you still can't get it going, submit a support ticket and include the images or download links to them.

    _________________________________________________________________________

    Friendly reminder, the community forum is intended for user-to-user discussion.  It is not regularly monitored. For troubleshooting problems and to ensure a timely answer from a BrightSign representative, please submit a support ticket.

  • 0
    Avatar
    Paul Scoggan

    I had my designer try 'save for web' and that worked. Thanks for your responses.

Please sign in to leave a comment.