0

XD1032 and Elo 2243L restart issue

Hello we're trying to install several touchscreens (standalones with sd cards) in a gallery at a museum I work at. We're having some trouble with two of the screens though. We set up one as a test and it worked fine. But when we put the sd cards we tested in the other setups they just keep restarting. The set ups and components are the same so we're kind of at a loss. Any help would be appreciated. 

2 comments

  • 1
    Avatar
    Monica Knutson

    Hi Megan!

    I can walk you through some troubleshooting over the phone if you like. Shoot me an email with your phone number and I will call you.

    Monica@digitaldesignservices.com

    Cheers,
    Monica Knutson
    Creative Director
    Digital Design Services, Inc

  • 1
    Avatar
    Monica Knutson

    As a follow up, Megan and I chatted on the phone and we determined it was a player setup issue.  

    For anyone else that may experience a similar issue: when setting up a BrightSign player that may be older, and you're using a new/current version of BrightAuthor, be sure to update the player firmware as well.

    • Update player to most current firmware for the device and version of BrightAuthor
    • Create unique setup files for each player device (specifically player name)
    • If using networking, ensure that the network settings are either DHCP or unique static IP addresses (WIFI and/or Ethernet)
    • Copy the setup files for the device onto their own SD/microSD cards and stick with that card for that player, don't share cards.
    • If you're using touchscreens, be sure to calibrate. 
      http://brightsignbiz.s3.amazonaws.com/downloads/Touchscreen_Calibration.zip 

    Cheers,
    Monica

Please sign in to leave a comment.