0

Firmware version for XD230

Hi!

On the download page for XD230 the firmware version is 6.1.76. Does that means we can't use higher firmware version with this model? Our servers are now using SHA2 so we can't show webpage anymore. From what I've seen, firmware version 7.0.33 or higher is needed for that purpose.

 

Thanks!

1 comment

  • Avatar
    Brandon Official comment

    XD230 is a discontinued model and has hit end of support.  There is no firmware available past 6.1.76

    See http://www.brightsign.biz/eol for more details.

    _________________________________________________________________________

    Friendly reminder, the community forum is intended for user-to-user discussion.  It is not regularly monitored. For troubleshooting problems and to ensure a timely answer from a BrightSign representative, please submit a support ticket.

Please sign in to leave a comment.