0

Loosing connection to BSN cloud

We have 11 devices (10 XT1144 and 1 XT1143), all on the latest firmware 8.2.26. They are located in 3 different offices. Devices are loosing connection to the BSN cloud once in a while and the only way to reconnect them is to restart them. Rarely it can be restarted via BSN.Cloud, most of the time it has to be restarted manually. When connection is lost, the presentation runs normally and we can ping the device. The devices loosing connection is completely random. It could be one or more from different location. Never all of them at the same time.

4 comments

  • 0
    Avatar
    Lyndon

     

    When the units show a red status, can you still publish a schedule update to them?

    Please update player to 8.2.35.4 or later.

    are the players setup with static ip address or dhcp?

    are the players left on all the time? 

     

     

  • 0
    Avatar
    Julie Hurst

    Hi Rene, I have the same issue that our players (XT1144s) are losing connection to bsn cloud - I have 3 players and it's sometimes after hours and sometimes after days. 

    Did you have any luck resolving this yet? 

  • 0
    Avatar
    Rene Leblanc

    Hi Julie,

     

    Yes so far so good. I had to do the following:

    1. redo and prepare all setup files for all my devices. Including the update to the latest firmware.
    2. Factory reset each device. On restart they will update and load the new setup file.
    3. Push the presentation to each device.

    Since I did that in October, I got 11 devices out of 11 connected.

  • 0
    Avatar
    Rene Leblanc

    Make sure you delete the old setup file. You need to start with a new one. The factory reset might have been the main solution but I had all kind of problems with the WDS passwords and redoimg the setup file was the only solution to change them

Please sign in to leave a comment.